• GoDaddy Community
  • Building and Managing a Website
  • Building and Managing a Website

    cancel
    Showing results for 
    Search instead for 
    Did you mean: 
    vmgray
    Novice

    can't set up a link in the content text box of website builder

    I am trying to set up a link to a URL, but when I highlight the text and click on the link bar in the edit text box, nothing happens. I get an X and a check mark. The X is the only working button too. Any suggestions?

    I tried calling customer service, I will be too old to operate my computer if I have to wait for them to pick up the phone and help me. 

    4 REPLIES
    shockeymoe
    Novice

    Re: can't set up a link in the content text box of website builder

    Hi vmgray

    I am new to the web builder and I am very happy I didn't pay full price!

    There seems to be no place, at least on the home page to add links. I am posting here so that I can add updates as I learn. Links are so fundamental to websites that it is a huge oversight if they can't be added.

    I will get on live chat as soon as it is available and I will keep you posted.

    shockeymoe
    Novice

    Re: can't set up a link in the content text box of website builder

    I got on to the online chat at the godaddy main page. This was their reply

     

    "You can add hyperlinks in the text editing section. I have a guide that provides step by step instructions for how to handle that. I am more than happy to provide that via email or, our Support is also available 24/7 by phone at 480-505-8877. May I please get your email address?"

     

    I will post the instructions here once I test it.

    shockeymoe
    Novice

    Re: can't set up a link in the content text box of website builder

    The reply from GoDaddy didn't address the problem specifically but...

     

    I have found a bug in the Web Builder program that might be browser specific because it is a problem on my PC running Chrome but it is not a problem on my smartphone.

    The problem is that when you highlight the text in a content box that you want to use for a hyperlink, the hyperlink icon becomes active as it should but when you click on it it appears that there is only the option to "X" out of the pop-up. That is because the text box that should be available to add the link is hidden somewhere.

     The "X" shows but not the checkmark because there is no text in the "invisible" text box.

    RESOLUTION: Paste a hyperlink value as if the text box exists and the checkmark becomes active and the link can be saved.

     (I was going to add an image here but the "Photos" button leads to an uploader that appears broken. Get it together GoDaddy!)

    Hope that helps.

    mrstock
    Apprentice

    Re: can't set up a link in the content text box of website builder

    hello i have posted links to all  sponsors  what i did was  go to the  green + after you click on edit page and click the place you want the link and in the  box where you would of added the text for your web page post the link you want to use . it should come up when you hit preview then it will work  .you have to separate the links by hitting the enter button.  i have added about a dozen links to my page titled sponsors .  remember you have to hit preview to actually test the link . support actually told me you could not add links  i figured this out my self  you do not use the href>area of the link just the actual url exz   http://where ever.com  it should come up after you hit preview 

    get health and wellness is my goal
    helping people is what i do