• GoDaddy Community
  • GoCentral | Website Builder
  • GoCentral | Website Builder

    cancel
    Showing results for 
    Search instead for 
    Did you mean: 
    New

    I need to insert small images into reviews and insert a discussion forum

    I am building my first site outside of Wordpress and in GoCentral. I am wanting a couple of things that I can't find so here I am. :-)

    I need to be able to insert smallish images into various spots of book and software reviews I am doing and can only see where I can insert links. I really don't want to do that throughout the reviews since  people would get tired of clicking on a bunch of links and quit.  The second thing is how to insert a forum for discussion since it will be a large part of the site in teaching and helpping others to join a group for learning. Any ideas would be greatly appreciated!

     

    Kathy Berry

    2 REPLIES 2
    Helper V

    Re: I need these functions

    @damsel  Karen, unfortunately, in GoCentral there is no forum option. The closest thing would be to set up a blog, but as of yet, customer comments are not available for that either. GD says they are adding it in the fall, but that timeframe is not guaranteed. You could ask people to submit comments via the contact us link (you could retitle it comments) and then add them manually to your site. That'd be more time-consuming but might be an option.

     

    As far as adding thumbnail images or some small photos around, knowing the software pretty well, the only thing I can think of might be looking at all your layout options in the content section. In my template, there are 6 photos grouped together. You could stack several content sections, or use a content section in between here and there. You can have text with the photos or not. Your choice. If you needed to make a link, you could put a caption under the photo and a link in the caption or the link on the photo itself.

    New

    Re: I need these functions

    Thank you Karen, I started a wordpress site, added a simple forum and a free SSL from cloudflare until I can afford another here.. Things seemed fine until now. I cannot get anywhere with any browser here, Well thank goodness I can get here. But I get error messages that it can't find my IP, etc. and after two days I am getting these errors on the SSL and I can't get into my cpanel to fix them if I can. I thought it best to come here first for help before going to cloudflare whom I don't know. I am lost. My domain is "http://graphicberry.net" and the site I created is the same with

    "/artistslair/home" at the end.

    The error message is...

    DNS Records

    A, AAAA, and CNAME records can have their traffic routed through the Cloudflare system. Add more records using this form, and click the cloud next to each record to toggle Cloudflare on or off.

    An A, AAAA, CNAME, or MX record is pointed to your origin server exposing your origin IP address.

    An A, AAAA or CNAME record was not found for the www subdomain. The www.graphicberry.net subdomain will not resolve.

    An A, AAAA or CNAME record was not found pointing to the root domain. The graphicberry.net domain will not resolve.