• GoDaddy Community
  • GoCentral | Website Builder
  • GoCentral | Website Builder

    cancel
    Showing results for 
    Search instead for 
    Did you mean: 

    Photos not showing in blog feed

    Hello and welcome. Does anyone know why my blog photos from wordpress show up in the old website builder but not in the new go central? Should I delete and rebuild at old if I want photos in feed?
    14 REPLIES 14

    Re: Photos not showing in blog feed

    Keep in mind they just added a feature called HTML where you can Embed custom codes to see if that will show up as a preview. 

    Blog Feed Feature Added, I can take a look at your web-site as you are publishing to try to see if I can see what you are doing wrong. Also pictures in the beginning of the post work so it fetches it faster. Also adding PHOTOS to your SEO will optimize a picture preview for URL. 

    I hope you find a solution to your problem please contact me for any help on this matter I'll be happy to help. 

    Re: Photos not showing in blog feed

    I am still having problems with this. I called go daddy and they said I would have to pay to get help. Has anyone figured out how to fix this? I don't want just a white box when we have pictures on the blog. I've tried making it a featured image, and I've tried putting it at the beginning of the blog. 

    Re: Photos not showing in blog feed

    They haven’t fixed mine yet... they say it is a bug on their end, they say they have a team working on the problem and the third time I called the rep said his doesn’t work either... I have the old website builder as well and it works fine there, just not in the new... who wants white boxes, what is the point to have feed to a high end website just to have the click it and take you somewhere else... the point of having a blog feed is to see the photos... I’m surprised more don’t complain to help get this fixed... I still have hope but not giving up the old website builder, where my blog works, at less cost, till this feature I pay for works and is fixed, sadlySmiley Sad

    Re: Photos not showing in blog feed

    We have the same problem. Pictures show up on the old website, but not on the new. Frustrating, to say the least...

    Re: Photos not showing in blog feed

    They told me it would cost more money for me to try to find a solution and be transferred to the department that handles it. I went through a different blog website, medium.com, and that's been working with pulling the pictures. 

    New

    Re: Photos not showing in blog feed

    Unfortunately I get the same problem.....  Really frustrating!!!

    Re: Photos not showing in blog feed

    Same problem for me.  I find it hard to believe Go Daddy can't fix this after several weeks if they're really putting an effort into it.  They take our $$$$$$ at every chance they get.  Would be nice if some of it went towards keeping their products stable........

    Re: Photos not showing in blog feed

    Iframe it. 
    <div> 

    Only certain one's work and certain ones do. It's trail and error. This product is brand new. 

    ~Web Master for GODaddy For 10 years~ 

    Re: Photos not showing in blog feed

    Did you ever figure out what's going on or how to fix?  I am just getting my site set up and I tried to add a blog from my free Wordpress site and it's not importing my images at all.  It's giving me titles and dates and links back to the site but just no images at all (in either the small tile or large tile format).

    Kind regards, Bestazy

    Re: Photos not showing in blog feed

    It's really easy to do. 

    The Pictures of the BLOG must be on the TOP for it to caption the picture in the first place. 

    2nd research the HTML codes to post <div> 

    3 What is the problem? You have to be specific 

    Re: Photos not showing in blog feed

    If GoDaddy has a team working on this issue back in October 2017 why is it not resolved still ? I agree with the other users. I want my pictures to upload effectively. There is a upload picture function, yet when you upload a picture the picture will not display? 

     

    I hope GoDaddy will actually get this fixed asap!

    cstrasia
    Former Employee

    Re: Photos not showing in blog feed

    Hi All - 

    My apologies for not being more on top of this thread. I poked around a bit in the xml of the wordpress feed and it looks like it's encoding images in a way that the GoCentral feed reader doesn't understand.  We'll add this to our backlog and get to it as soon as we can.

     

    GoCentral also has a built in blog tool if you'd like to give the internal tool a try. You can upload your images to the GoCentral product so there's no change they won't show in your blog posts/snippets.  We'll even let you decide which image you want to 'feature' and have show up in the snippet on your website and your social media accounts.

     

    Again, my apologies this seems to have fallen off the radar for a bit, but thanks for not letting us forget about it!

     

    Christie S

    Sr. Product Manager

    GoCentral Blog

    New

    Re: Photos not showing in blog feed

    Is there an update on this issue?

     

    Using Go Central I successfully added my Wordpress linked blog and at first the correct post images were shown, but now I only get my profile picture everywhere. 

    cstrasia
    Former Employee

    Re: Photos not showing in blog feed

    Hi @KatSKF,

     

    Thanks for the message.  Unfortunately it looks like we fixed it, and then promptly broke it again.  We're looking into a new solution that will pull only the right images. It's more complicated than it seems because there are so many installation options for wordpress. And addressing all of them in a consistent way is quite challenging.  We'll keep working on it though and should have something in place in the next few days/week or so.

     

    Thanks again,

    ChristieS

    Sr. PM, Blog