cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

550-Please turn on SMTP Authentication in your mail client.

I have  problem

i cannot receive any mails from any server on my cpanel hosting 

550 Please turn on SMTP Authentication in your mail client

in which my domain and my hosting on go-daddy 

i need the default dns records setup to point to my hosting on godaddy 

can anyone help ???

 

 

3 REPLIES 3
New

Re: 550-Please turn on SMTP Authentication in your mail client.

Were you able to solve this problem? I'm facing the same problem and have not idea how to solve it.

Highlighted

Re: 550-Please turn on SMTP Authentication in your mail client.

Here with the same problem, any idea?

Re: 550-Please turn on SMTP Authentication in your mail client.

Finally I registered in zoho mail, I have got 5 mail with 5GB and 25MB to attachment. I couldnt solve the 550 problem