Showing results for 
Show  only  | Search instead for 
Did you mean: 

A fatal error or timeout occurred while processing this directive

Can somebody help me out here ? I got some problem with my domain and hosting, i've just want to post an article in my wordpress and then i got lost connection on my wordpress. It took too long to respond then i tried to refresh my wordpress, and then something like this showed up.



You don't have permission to access / on this server.
Server unable to read htaccess file, denying access to be safe

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.


Absolutely, i checked my hosting and it also showed me up A fatal error or timeout occurred while processing this directive. I don't know what was happening. Can anybody else explain what was happened ? I'm trying to call the customer service but i can't connect. I also can't find the contact email and the live chat as well.

Helper III

hello QQ2889,


It sounds like your server has user and permission issues.

What hosting plan are you using?

If you are on a VPN try using chmod and chown

please note that, i offer direct support that is in no way associated with GoDaddy's regular support channels; but, for immediate technical support you can contact me at:



I am facing the same issue. Please let me know how can we resolve this issue.


I am getting "A Fatal Error Or Timeout Occurred While Processing This Directive" error while creating a new account in WHM panel.


Below is the snapshot along with error:



Me too please help.

Bad address length for Socket::inet_ntop on AF_INET6; got 4, should be 16 at /usr/local/cpanel/Cpanel/ line 49.
at /usr/local/cpanel/Cpanel/ line 48.
Cpanel::Ips::__ANON__(1, HASH(0x49b4f98), __CPANEL_HIDDEN__) called at /usr/local/cpanel/Cpanel/Linux/ line 176
Cpanel::Linux::Netlink::netlink_transaction("header", ARRAY(0x49b4da0), "message", HASH(0x49b4ba8), "sock", GLOB(0x49b4818), "send_pack_obj", Cpanel::Pack=HASH(0x49b4e60), ...) called at /usr/local/cpanel/Cpanel/ line 57
Cpanel::Ips::fetchipv6list() called at /usr/local/cpanel/Whostmgr/DNS/ line 81
Whostmgr::DNS::MX::checkmx("", ARRAY(0x31e89c8), "auto", 0, 1) called at whostmgr/bin/ line 10006
main::savemx() called at whostmgr/bin/ line 1151

Any luck? I'm having the same issue.



i m having same problem with account creation in cpanel of godaddy dedicated server

see i m facing this error

also while creating account its showing me error like

(XID 2vfcxb) A DNS entry for  "" already exists. You must remove this DNS entry from all servers in the DNS cluster to proceed


i have tried to contact godaddy support team but they are not helping

also as this error i was facing they told me to upgrade my server to 8gb i followed them and upgraded too but still i m getting this error

now they dont have solution and its been more then week i m facing this issue

i m not able to use this server