cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum not showing on my domain.

I have been creating a forum on websitetoolbox and have been trying to load it onto my domain. It says it's worked on websitetoolbox but I just keep getting the maintenance, if you are the owner log in and launch when I load the domain.

 

I am a newbie when it comes to all this so any help would be appreciated.

4 REPLIES 4
Anonymous
Not applicable

Re: Forum not showing on my domain.

Hi @the-hub,

you don't mention the type of site you have but if it's website builder, here you go:

https://www.youtube.com/watch?v=wHakdvdYpNI

 

It's silent but quite clear in description, and with subtitles that are clear too.

Highlighted

Re: Forum not showing on my domain.

Thanks for the reply. I'm not using website builder, I have the domain with hosting using plesk.

Rather than inserting the forum onto a website, what I am trying to achieve is having the forum hosted under my domain. Website toolbox is set up and says it is linked to my domain however it isn't showing on the-hub.co. 

 

I don't know if there are settings I need to change on here. My websites and domains settings show domain the-hub.co and hosting website at the-hub.discussion.community

 

 

Re: Forum not showing on my domain.

Did you ever figure this out? Anyone? What we are trying to do is use Websitetoolboxes forum template, on a domain, not on a page on a website.

Re: Forum not showing on my domain.

allindiajobs.in