cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MySQL >=5.6 for Magento CE 2

Hello, I just had a new site built, using Magento CE 2.x. Upon attempting to move the site to GoDaddy, I seen several errors while importing that database. After some googling, it turns out these errors are related to the version of MySQL that's running on the server. How can I get my hosting migrated to a server that has MySQL >=5.6 installed?

2 REPLIES 2
Anonymous
Not applicable

Re: MySQL >=5.6 for Magento CE 2

VPS?

Re: MySQL >=5.6 for Magento CE 2

Hello Godaddy, 

 

Am on shared host and I have the same issues. 

 

Please what is the way forward.