cancel
Showing results for 
Search instead for 
Did you mean: 

PHP 5.4 upgrade is not available in my account

I cannot upgrade PHP Version because I have only one option: PHP 5.3 and I cannot chose anything else. Help, please Gabriella
1 REPLY 1

Re: PHP 5.4 upgrade is not available in my account

If you want a higher version of PHP, you have to buy a more expensive version of your hosting plan. Although I bought the "Deluxe Web Hosting Linux" plan, if I want PHP 5.6, I have to buy the hosting plan with cPanel. For some obscure reason, GoDaddy can't, or is unwilling to upgrade PHP for its Deluxe hosting plans. Funny, isn't it!