cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

PHP 5.5 or higher for VB 5

For some reason I can't put anything higher than 5.4 on my web host. I saw some people saying they use 5.6 with Godaddy. I don't have that choice in my Programming Languages. I been with godaddy for 7+ years and I really don't want to get a new web host.

 

  • vBulletin 5 requires PHP version 5.5.0 or greater. Your PHP is version 5.4.19, please ask your host to upgrade.

https://i.gyazo.com/baba46950630dbae9b75ebd7a5d4ce2d.png

11 REPLIES 11
Highlighted
Anonymous
Not applicable

Re: PHP 5.5 or higher for VB 5


@Dangioffre wrote:

For some reason I can't put anything higher than 5.4 on my web host. I saw some people saying they use 5.6 with Godaddy. I don't have that choice in my Programming Languages. I been with godaddy for 7+ years and I really don't want to get a new web host.

 

  • vBulletin 5 requires PHP version 5.5.0 or greater. Your PHP is version 5.4.19, please ask your host to upgrade.

https://i.gyazo.com/baba46950630dbae9b75ebd7a5d4ce2d.png


Hi @Dangioffre,

yes you read correct, some people are using php 5.6! Basic hosting for example, no CMS. I don't know about other hosting and other types of site.

 

Re: PHP 5.5 or higher for VB 5

Dont really know what Basic hosting is.. I have the package "Deluxe Web Hosting Linux"

Re: PHP 5.5 or higher for VB 5

@Anonymous</a> Sorry forgot to tag you.

Anonymous
Not applicable

Re: PHP 5.5 or higher for VB 5

Hi @Dangioffre,

the basic hosting term just means a package that is only  hosting. It is also a term used for the simplest package offered.  It's all i would need to build a site on usually, unless I had a particularly large site. I'm a developer see, and I build everything I need. 

Saying basic though, MySQL and other apps are still available through cPanel. 

But just giving as an example I think that all 'basic' hosting packages without websitebuilder or Wordpress etc can use php 5.6. 

Re: PHP 5.5 or higher for VB 5

@Anonymous</a> So I am better off canceling my 7 year membership with godaddy?? That sucks. I have a lot of domains I would have to transfer

Anonymous
Not applicable

Re: PHP 5.5 or higher for VB 5

@Dangioffre,

No, I didn't say that at all................ 

To find what versions are available for you follow the instructions in this link:

https://uk.godaddy.com/help/finding-your-accounts-php-version-using-phpinfo-5073

 

Solution

Re: PHP 5.5 or higher for VB 5

@Anonymous</a> I talked to support and they upgraded me to the new cpanel

Anonymous
Not applicable
Solution

Re: PHP 5.5 or higher for VB 5

HEY!! @Dangioffre,

Result! Smiley HappySmiley Happy

See support are good guys. Pleased you got sorted.

New

Re: PHP 5.5 or higher for VB 5

@Dangioffre I have also the same issue but they asked me to pay 99$ to upgrade. I have been a customer 4+ years. Did you pay additional fee or it was for free ?  

Re: PHP 5.5 or higher for VB 5

@Amir_

You can do it yourself, or pay GoDaddy 99 bucks to do it for you.  HOWEVER if they do it, expect your website to not work for at least 3 full days.  

Product Team
Product Team

Re: PHP 5.5 or higher for VB 5

@Dangioffre

Exciting news to all GoDaddy cPanel users. Your account is now updated with the latest PHP 7.0 and 7.1! If you want to update, login to your cPanel dashboard. Then under the Software heading click “Select PHP version”. In the top left of the PHP selection page use the dropdown the PHP version you want and click set as current. You are now ready to go! But a heads-up before you update, I recommend you check you site for compatibility first. If you have any questions our customer support team is happy to help 24/7. Just call (480) 505-8877.

 - Paul Seguritan, cPanel Product Manager