cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted

PHP Version 5.6+

My account still uses PHP 5.4 and many of my scripts does not like it. It expects minimum of 5.6 and above.

 

Could you please do the needful to update my instance any latest PHP version?

5 REPLIES 5
Helper VI
Helper VI

Re: PHP Version 5.6+

Hello @Purusothaman

 

Unfortunately at the moment you can find 5.6 only on the new Linux hosting plan with cPanel.

The old ones ( Web Hosting Linux ) have only 5.4 and from what I know they (GoDaddy) don't intend to upgrade it.

 

That was what made me to acquire a second hosting (with cPanel).

Sorry to bring you this bad news.

 

Good luck.

***Signature: -> Do not assume anything! If you want help, explain your problem. If my post helped you, give it a Kudo. If you have the solution, mark the topic as Solved.
Helper I
Helper I

Re: PHP Version 5.6+

Hello,

 

What do you mean by "they don't intend to upgrade it.", it sounds like they will keep us for ever on 5.4

 

Regards,

Helper VI
Helper VI

Re: PHP Version 5.6+

Hello @OneManShow

 

The old Web Hosting Linux plan is no longer part of the GoDaddy's hosting plans offer.

Now they are offering new Linux Hosting with cPanel as you can see here.

From the information that I have, they (GoDaddy) don't intend to make any more upgrades to the old version.

 

Keep in mind that I'm not a GoDaddy employee, I'm just a customer like you.

If you want more detailed information on the subject, don't hesitate to contact (by phone or chat) a customer support representative https://uk.godaddy.com/contact-us.aspx

 

Good luck.

🙂

***Signature: -> Do not assume anything! If you want help, explain your problem. If my post helped you, give it a Kudo. If you have the solution, mark the topic as Solved.
New

Trying to add Page Builder: live composer plugin but I am told that I need to be updated to PHP 7

This is the message that I am getting when trying to use Page Builder plugin, "Live Composer requires PHP version 5.3+. Your version of PHP is 6 years old. The latest version is PHP 7. Please, contact your hosting to upgrade the server."

 

What can be done? 

Product Team
Product Team
Solution

Re: PHP Version 5.6+

@Purusothaman

Exciting news to all GoDaddy cPanel users. Your account is now updated with the latest PHP 7.0 and 7.1! If you want to update, login to your cPanel dashboard. Then under the Software heading click “Select PHP version”. In the top left of the PHP selection page use the dropdown the PHP version you want and click set as current. You are now ready to go! But a heads-up before you update, I recommend you check you site for compatibility first. If you have any questions our customer support team is happy to help 24/7. Just call (480) 505-8877.

 - Paul Seguritan, cPanel Product Manager