cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted
New

The Joomla! Project recommends upgrading your site to PHP 5.6 or later

As in subject, but in "Programming Languages" I have only PHP 5.4 as an option available...

1 REPLY 1
Advocate III Advocate III
Advocate III
Solution

Re: The Joomla! Project recommends upgrading your site to PHP 5.6 or later

I know these are the GoDaddy forums, but, apparently, they want you to upgrade to get the newer PHP versions (even though everything before 5.6 is no longer being supported/patched and is therefore insecure): https://www.godaddy.com/community/Managing-Web-Hosting/Upgrade-to-PHP-5-5-and-MYSQL-5-5/td-p/4208.

Geeks rule!