Skip to main content
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Getting Started

Unable to access my company website from the company network

Dear Godaddy,

My company website is hosted on godaddy and for the past 2 months, i have been unable to access my company website from the office network but i am able to do that outside my company network.

My network team have checked all network infrastructures and all seems to be fine from our end.

I really hope you could help.


Also, your support team are no longer online for chat making it very difficult to communicate with godaddy. There is no email address to send complaints or request to, kindly look into this.

Super User I



If you are able to visit your site outside of your company but not on your internal network that sounds like firewall or IP blocking is in place within your company network.  Something GoDaddy has no control over.


Find out what your website hosting IP address is and ask your network folks to whitelist it and see if that resolves the issue.


As far as chat, if chat isn't "on" for you, what you can do is when you go to the Global Support page is to change the country you are from to United States and see if that gives you access the chat feature.

Top left of the screen you'll find a drop down that allows you to designate your country, change it to United States.


HTH! 😉

"Good things happen to those who hustle." ~ Anaïs Nin

Getting Started

Thanks Judith for your response, as for the chat feature, my country is already set to united state, yet the chat feature is not enabled.

Getting Started

Hello godaddy,


Still on the issue with ability to access my website from the company network. Please i will like to verify, does migrating the website to another server, changes the IP address as well. Or is it possible to get a dedicated IP address???


As for the chat feature, am still not able to chat your support team even though my country is set to United state.


I will really appreciate your swift response.


Thank you.