Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Wednesday, July 28th at 3pm PST / 6pm EST. Learn more
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Upgrade to PHP 5.5 - Our Hosting package is Ultimate Web Hosting Linux.

Hi

Our Website is on Joomla platform, latest version of Joomla requires at least PHP 5.6+PHP 5.3 and 5.4 are obsolete now.Our Hosting package is Ultimate Web Hosting Linux, I do not find php version 5.6+ to select .DO we need to migrate to cpanel in order to get upgraded version of PHP..?

Let us know

 

Thanks

 

Jag

2 REPLIES 2
Heather
Employee

Hello @sunnylandtours!

 

Thank you for posting. PHP version 5.6 is available on our cPanel plans. However, that version is not available with Web Hosting. So you would need to migrate to cPanel to be able to use PHP 5.6. 

 

 

Heather - GoDaddy | Community Moderator
24/7 support available at x.co/247support

Hi

Thanks for your quick reply

So what is the procedure to migrate to cpanel..? How much does it costs?

 

 

 

Jag