cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Upgrade to PHP higher than 5.4 ?

Hi,

 

Sorry this topic is very technical so I might be lost... My Yoast plugin tells me automatically that my PHP version is way too old and I HAVE to change it as soon as possible. It's PHP 5.3.

I have a Deluxe hosting with Wordpress installed on Linux. 

 

If I follow some other threads here, people from GoDaddy (employees, managers, etc.) say that we will have PHP 5.6 since the beginning of 2016...............

 

Can you tell what to do to get 5.6 or higher?

 

Thanks,

Francois

1 REPLY 1
Community Manager
Community Manager

Re: Upgrade to PHP higher than 5.4 ?

It's not currently possible to upgrade to a higher version of PHP than 5.6 in our system.  That will be changing soon, and you'll receive notification when the upgrades are available.  Thanks.

 

MPC