cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Warning: ZIP extension needs to be loaded for OpenCart to work!

help

Warning: ZIP extension needs to be loaded for OpenCart to work!

2 REPLIES 2

Re: Warning: ZIP extension needs to be loaded for OpenCart to work!

If you use Cpanel ( Linux base hosting ) 

On software go to the "Select PHP Version" and check mark the ZIP 

It is take 10 minutes to update

Re: Warning: ZIP extension needs to be loaded for OpenCart to work!