Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Tuesday, August 3rd at 3pm PST / 6pm EST. Learn more
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
losbit
New

Web & Classic Hosting users - What to do to force Godaddy update PHP version?

Hi there Web & Classic Hosting users:
I am a very old user here at Godaddy, and I am not planning to switch to Cpanel hosting, I am happy with my Web & Classic Hosting but the PHP version.

How many of you are still Web & Classic Hosting users?

Let's be organized to encourage Godaddy to update PHP version.

1 REPLY 1
PL281
Super User IV

@losbit 

 

I am an end user like you. I can tell you that GoDaddy has announced they are discontinuing what you call the "Classic Hosting" which is why they have been migrating the accounts over to cPanel.

 

The best parallel I can give you is to think of the classic hosting as an early iPad or Andriod tablet - does it still run today - yes, can you run some apps (even current versions) yes 

 

Can you get all apps / latest version / latest OS  - no you cannot - The server is the same way. 

 

This is an over simplification of the issue but I hope it gets the point across - as to why this just isn't possible. You server will at some point be updated / migrated to cPanel.

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community