cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New

Website and cpanel connection issue

i am having a problem but that problem couldnt be solved all day. And problem is getting bigger as time passing without solution.
1. Me and my clients cannot reach these websites:
http://www.ugurselcukgunesli.com/
http://cityshuttleberlin.de/
http://drmehmetyasar.com/
Me and my clients (on different location) have ERR_CONNECTION_TIMED_OUT error. Long response time error.
These sites hosted on same hosting. primary adress is ugurselcukgunesli.com
2. I cannot reach cpanel. i have same long response time error when i browse https://n3plcpnl0258.prod.ams3.secureserver.net. i dont have any issue when reaching another sites and another hosting's cpanels.
i tried private window to open site or another browser nothing worked. i checked my site (http://cityshuttleberlin.de/) on https://gtmetrix.com it shows error:The page took too long to load. But this site has only a picture.
i tried to browse http://cityshuttleberlin.de/img/csblogo2.jpg but couldnt load this picture. my friends on different location couldnt load also.
3. By the way another problem: i cannot reach server on filezilla(File transfer program)

i have this issue after (6 june) 2 am on Turkey.

I asked godaddy support about this issue. they said they can reach sites. but problem is going on... 

1 REPLY 1
Super User II
Super User II

Re: Website and cpanel connection issue

@omur 

 

I'm in the US and took a quick look ....

I agree these sites are all slow - and almost respond as if they are missing content even just the image spins a little bit before loading.....

 

1) Did this issue just start happening for existing sites or did you just start having this issue?

2) Do you have any other sites on this server that are working fine?

3) The next thing I would try to do is point the domains to a different IP address so that you don't have network traffic to the server and see if it is responsive

4) If you are able to get the server to respond after adjusting the domains, I would move each domain back one at a time.

 

This could be an issue with a script on a site, it could be an issue with traffic on one of the domains and overloading the server, or it could be something completely different

 

Do you have another server you can bring one of the sites up on to see if you get the same results.

 

There are many different variables here and I'm just trying to help isolate what / where the issue is.

 

Philip

 

 

 

GoDaddy Pro User - Managing over 300 WP Sites