cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

What do I need to do about TLS v1.2 update?

My site is hosted here with GoDaddy and I have a https setup.

 

My website uses API protocol to automatically process credit cards payments 

My credit card processor has sent me an email saying they are upgrading merchants (Me) to TLS v1.2 

 

What do I need to do to my website API coding to remain up to date?

1 REPLY 1
Moderator
Moderator

Hey @Krummelhart

 

Welcome to the community! Smiley Happy

 

Afraid I'm not familiar with the sort of scripting required for using TLS v1.2. However, I'm sure some of our more script savvy members may be able to offer more insight if there was a little more detail on how you have your API setup so far?

 

Best of luck to you. Let us know if you manage to work it out in the end. 

 

CG - GoDaddy | Community Moderator
24/7 support available at x.co/247support