• GoDaddy Community
  • GoDaddy Website Builders
  • GoDaddy Website Builders

    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    Filezilla Access - 530 Error


    I created a new FTP user that has the Access Level of All folders. The status is showing Setup. I tried using Filezilla to login, however both username and passwords are passed but it is telling me "530 User cannot log in, home directory inaccessible." On this post it is indicated that we can perform Privacy and Permission settings, but I don't see such settings on my portal. Am I missing anything?



    Here is the full details from Filezilla Portal.


    Status: Connecting to
    Status: Connection established, waiting for welcome message...
    Status: Initializing TLS...
    Status: Verifying certificate...
    Status: TLS connection established.
    Command: USER user
    Response: 331 Password required for user.
    Command: PASS *************
    Response: 530 User cannot log in, home directory inaccessible.
    Error: Critical error: Could not connect to server


    Thanks for the help!

    7 REPLIES 7
    Community Manager

    Hi @chinpei. Welcome to GoDaddy Community!


    It's difficult to say for sure what's happening. The only thing I could say for sure that would cause this would be the login credentials being entered incorrectly or an issue with the hosting account itself. For the latter, you'll need to get in touch with our support team so they can take a look at your account. There may be an issue with the account permissions. However, maybe others have seen a similar error and have other suggestions. You may want to share your domain or what type of hosting you have so those variables can be considered.


    JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

    Had the same problem and here is how it got resolved:

    1) in Filezilla, use Site Manager option under File menu to setup new site (for your host)

    2) Connect as usual


    Once connection is done, try quick connect and things should work fine.

    Re-entering my credentials in Filezilla didn't help me.


    However, what did work is that I logged into my hosting account, navigated to where my FTP accounts are set up, and re-saved my password as a "new password".


    Immediately, it began to work again.

    Non of the two solutions worked for me. Godaddy support could not resolve the issue, just told me it should resolve itself shortly. Now it is 3rd day with the problem, that appeared out of nowhere. Something must be happening to Godaddy quality of customer support, they use to be able to resolve issues with the service.

    This can be easily fixed by setting the the transfer type mode to 'Active'.

    Login to your account and go to your cpanel and look for your cpanel login name, use that as your Filezilla Username, problem solved

    This still seems to be an issue with GoDaddy hosting even though this question is old. None of the suggestions worked for me. The way I ended up solving it was to manually change the folder privacy setting in File Manager...



    1. In File Manager, select the folder the new ftp user needs to access.

    2. Click on the Privacy icon

    3. In the Privacy Popup, deselect "Inherit" and check Web Visible/Writable as needed.


    Click OK and try FTP access again.

    That worked for me.