Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Wednesday, August 4th at 3pm PST / 6pm EST. Learn more
  • GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    Go to solution
    shmuseum
    New

    Deactivated plugins and still getting white Screen of Death. What to do?

    I can no longer edit any of the the pages on my site. When I click on a button to edit it, all I get is a white screen with no code.  GoDaddy support says it's the White Screen of Death and sent me some instructions to fix it.  I've deactivated all of the plugins and that didn't fix it.  I enabled debug and I'm getting some weird errors in the log.  I can't tell if they are errors or warnings.  If you could take a look at this and let me know what might be wrong, I would greatly appreciate the help.

    Thanks.  

    Here's a summary of the messages some of which occur multiple times:

     

    [20-Dec-2020 13:36:39 UTC] PHP Notice:  Undefined index: public in /var/www/wp-content/plugins/cmsmasters-content-composer/gutenberg/gutenberg.php on line 29

    [20-Dec-2020 13:36:39 UTC] PHP Notice:  add_submenu_page was called <strong>incorrectly</strong>. The seventh parameter passed to <code>add_submenu_page()</code> should be an integer representing menu position. Please see <a href="https://wordpress.org/support/article/debugging-in-wordpress/">Debugging in WordPress</a> for more information. (This message was added in version 5.3.0.) in /var/www/wp-includes/functions.php on line 5311

    [20-Dec-2020 13:41:56 UTC] PHP Notice:  map_meta_cap was called <strong>incorrectly</strong>. The post type scheduled-action is not registered, so it may not be reliable to check the capability "read_post" against a post of that type. Please see <a href="https://wordpress.org/support/article/debugging-in-wordpress/">Debugging in WordPress</a> for more information. (This message was added in version 4.4.0.) in /var/www/wp-includes/functions.php on line 5311

     

     

     

     

    2 ACCEPTED SOLUTIONS
    PL281
    Super User IV

    @shmuseum 

     

    Ok so the plugin causing the issue is the CMSMasters Content Composer - Having using other themes with CMSMasters plugins - this could be related to the theme itself calling this plugin even if not enabled.

     

    I would check to see if there is an update for theme or plugin

    I am a GoDaddy End User - Just Like You
    Check out my site! | I currently manage over 300 WordPress Websites
    * Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community

    View solution in original post

    Hello:

    Found more plugins that needed updating.  Chose to update anything related to cmsmasters.  Problem has cleared.  Thank you so much for your help.

    View solution in original post

    3 REPLIES 3
    PL281
    Super User IV

    @shmuseum 

     

    Ok so the plugin causing the issue is the CMSMasters Content Composer - Having using other themes with CMSMasters plugins - this could be related to the theme itself calling this plugin even if not enabled.

     

    I would check to see if there is an update for theme or plugin

    I am a GoDaddy End User - Just Like You
    Check out my site! | I currently manage over 300 WordPress Websites
    * Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

    Once your issue is resolved,
    please be sure to come back and click accept for the solution

    Get Better Support on the Community Boards!
    Etiquette When Asking for Help from the Community

    View solution in original post

    Hello @PL281 

    I updated the plugin and the theme and there are no errors in the debug log.  Thanks so much for the help.  However, I still get the white screen when editing a page.  It looks like GoDaddy did a recent update to Wordpress which I suspect caused the problem.  

     

    shmuseum_0-1608549062744.png

     

    Hello:

    Found more plugins that needed updating.  Chose to update anything related to cmsmasters.  Problem has cleared.  Thank you so much for your help.

    View solution in original post