• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    Go to solution
    Getting Started

    Fatal Error my site is completely down. Help!!!!!

    My website http://healthymomsmagazine.net isn't working at all. I get a fatal error message:


    Warning: require(/home/content/p3pnexwpnas07_data01/12/2824412/html/wp-includes/class-wp-query.php): failed to open stream: Permission denied in /home/content/p3pnexwpnas07_data01/12/2824412/html/wp-settings.php on line 151

    Fatal error: require(): Failed opening required '/home/content/p3pnexwpnas07_data01/12/2824412/html/wp-includes/class-wp-query.php' (include_path='.:/usr/local/php5_6/lib/php') in /home/content/p3pnexwpnas07_data01/12/2824412/html/wp-settings.php on line 151

    It is run on the managed Wordpress hosting 


    I need it fixed ASAP! Please help!!


    Hey everyone!


    Following up with an update. The issue caused from the 4.7.2 update should now be resolved. The manual fix our teams were working on should have already been applied to all affected servers.


    Seems some of you may have noticed the sites returning, but if any are still having issues resolving to the site even after clearing local cache settings then please reach out to our live support so they can help review it further. Sorry for any trouble that was caused.


    CG - GoDaddy | Community Moderator
    24/7 support available at x.co/247support

    View solution in original post

    45 REPLIES 45

    Same issue here

    I think it's related to the update to WordPress 4.7.2 today.  Only on Managed WordPress sites, as far as I can tell. However bad you think it is, it's worse for me. I have 54 sites down right now, with a lot of clients complaining. I'm on hold with tech support, I hope they have an answer for me...

    Hi everyone, im not sure where to go with this post. My wordpress site is pulling a fatal error 


    Warning: require(/home/content/p3pnexwpnas16_data02/38/3834338/html/wp-includes/class-wp-query.php): failed to open stream: Permission denied in /home/content/p3pnexwpnas16_data02/38/3834338/html/wp-settings.php on line 151

    Fatal error: require(): Failed opening required '/home/content/p3pnexwpnas16_data02/38/3834338/html/wp-includes/class-wp-query.php' (include_path='.:/usr/local/php5_6/lib/php') in /home/content/p3pnexwpnas16_data02/38/3834338/html/wp-settings.php on line 151


    Im not sure what this means or what i can do, im not very familiar with development. Does anyone recognize this or know what I can do?

    Yes, I got the same error message on both my sites. It just came out of the blue. It must be something on GoDaddy's side. They must be updating something. 

    We have the same error too on two sites we host with GoDaddy.


    Media Temple (http://status.mediatemple.net) has acknowledged a problem with their wordpress sites. 

    Same exact problem.  And I'm not in a place where I can make a call!  Any chance of an update anywhere?  All the status sites at GoDaddy say, "All Systems Operational." 

    Have been on hold with Tech Support for almost an hour. Definitely related to the 4.7.2 update on Managed WordPress. I manage 80+ sites on that platform. All of the ones that have done the auto-update are down. They don't update every site at the same moment, they roll through the list. So it's just a matter of time before the rest of my sites are down. 


    I did try restoring one site from the Managed WordPress backup, and that worked just fine to get the site back up and running, but it means 4.7.2 is not installed and it's stuck at 4.7.1 until the next update rolls around.


    Mine is now up and running again!

    Just got off the phone with tech support. Known issue with the 4.7.2 update to Managed WordPress sites, and it has to do with a file permission being changed inadvertently. They know how to fix it manually on a site-by-site basis (and the person I spoke with said he'd done about 10 sites, it takes a few seconds each and all is well after that).


    Their plan right now is to do it "in bulk" on a server-by-server basis, so they are getting ready to do that. I was told it might take a couple of hours to get through all of them, but then everyone should be back up and running. I hope this is the case. 


    Meanwhile, if your site is down, check on it in a couple of hours and hopefully it will be there.


    Thanks for the update. FWIW - we had an issue this AM with WP API Access throwing a 403 error. Talked with support 2xs but no resolution. Then this afternoon the fatal error in this thread took both sites down. We were on 4.7.1 for the earlier issue. 

    Not applicable

    Hi @katrina1234 @EdubVenice @OneUniqueQueen,


    I think it's something to do with a Wordpress update. Take a look at other Wordpress topics in forum. Support are informed I believe.


    Sorry to see this, hope it's fixed soon.

    I can't access my WP admin and my site isn't loading, instead I get this error message:


    Warning: require(/home/content/p3pnexwpnas01_data01/39/3768339/html/wp-includes/class-wp-query.php): failed to open stream: Permission denied in /home/content/p3pnexwpnas01_data01/39/3768339/html/wp-settings.php on line 151

    Fatal error: require(): Failed opening required '/home/content/p3pnexwpnas01_data01/39/3768339/html/wp-includes/class-wp-query.php' (include_path='.:/usr/local/php5_6/lib/php') in /home/content/p3pnexwpnas01_data01/39/3768339/html/wp-settings.php on line 151



    This seems to have happened after I did an update through GoDaddy. But at first my WP admin page was showing now it isn't. Help!

    We are having the same issue.

    My website (imbloggingtips.com) also showing the same error message, But I am able to login in my wp admin panel. Hope Godaddy will soon rectify the error. Really very annoying to me.


    Update:- After login to my wp admin panel, everything looks fine. Now site loads normally.

    We are facing the same error. Anyone knows if this is for sure going to be fixed today or not?


    Thanks for all your help guys.


    I have the same issue. Wonder if it is a system wide problem

    Okay so it is a GoDaddy issue. I hope they fix it soon!


    I have the same issue too. My site is http://www.beyondxclusive.com/


    same issue


    Same on 60 minute hold..