• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    Godaddy managed hosting is dead.

    Just got off the phone with support. They do not care that the current supported version of php is insecure. Kept saying, "Sorry".

     

    Over the past decade I've watched people comment on lack of support from Godaddy. Never really meant anything until now. I am moving everything, hundreds of domains and multiple hosting accounts.

     

    So everyone understands this...

     

    Godaddy is allowing there older managed hosting accounts to get hacked because they will not allow an upgrade to a secure version. You have to either upgrade to cpanel or move.

    4 REPLIES 4

    Hey Godaddy your php versions are insecure for older accounts

    Your recommendation to move to a cpanel is ridiculous. Your hosting is hackable!!! 5.6 is INSECURE yet it's many people's only choice. What are you going to do about this? It's YOUR hosting but you won't let us secure it?  I have over 400 domains with you. Waiting for your answer on helping us as to whether I move everything...

    Super User III Super User III
    Super User III

    Re: Hey Godaddy your php versions are insecure for older accounts

    @MaxdoubtThe legacy hosting plans are quite old and likely to be phased out soon.  The current offerings use PHP7+, that includes cPanel and there is also a newer WordPress Hosting option.

    https://www.godaddy.com/hosting/wordpress-hosting

    Moderator
    Moderator

    Re: Hey Godaddy your php versions are insecure for older accounts

    Hi @Maxdoubt,

     

    Welcome to the Community!

    It sounds like you are still using our Legacy 4GH hosting from earlier in this decade. We have made several updates to these servers to ensure their function, but - just like PCs and smart phones - changing technology means the server can only be updated so far. Eventually you'll have to move to a new server if you wish to run on current software, PHP or otherwise. If you're using WordPress, it's open source software, and outdated PHP versions can make you more susceptible to malware. The same will apply to other applications. As these applications will continue making updates, they eventually will not longer support PHP 5.6. If you're still on the current, older plan, it will cause your website to break. We encourage users to migrate to cPanel (or Managed WordPress) before any further updates take place. You can purchase a cPanel plan, install your choice of CMS, and migrate the website yourself. Or you can contact our hosting support, if you want to schedule a paid migration.

     

     

     

    TLH - GoDaddy | Community Moderator
    Supporting you at x.co/247support

    Re: Hey Godaddy your php versions are insecure for older accounts

    I've been a VIP member this entire decade with 400+ domains so I've paid- to the tune of almost $50,000. Yup that's 50k. The decision to leave people with vulnerable php regardless of why is bad business. I've never gotten a call or email warning me or letting me know EOL.

     

    We have hosting and domains with many companies dating back to 1995. Many had to endure this same issue. Not once did I have to pay-to-upgrade. So for a $60 per month hosting issue, you are going to lose $50,000 over the next decade as we move. Brilliant.