Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Wednesday, July 28th at 3pm PST / 6pm EST. Learn more
  • GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    PHP Variables

    I just swapped from linux hosting with cpanel to wordpress managed hosting. I had changed different things like:

    memory_limit = 1024M

    max_execution_time = 320

    max_input_time = 240

    post_max_size = 120M

    max_input_vars = 3000

    file_uploads = 6

    max_file_uploads = 20

    upload_max_filesize = 100M


    I cannot find a way to manage these settings now. I tried a .user.ini file in html root using FileZilla. I tried editing the .htaccess file under wp-admin folder but that gave me an error 500 page each time I touched the file.


    Any suggestions? I am using a menu plugin that needs more max_input_vars to run. its slow and horrible if I cannot get this working.

    1 REPLY 1
    Community Manager

    Hi @warebrosandco. You should definitely be able to update these settings using a .user.ini file. I was able to do so using a test account. You can see the results here. You may want to try flushing the cache for the WordPress site as that could have an effect. Hope this helps. 


    JesseW - GoDaddy | Community Manager | 24/7 support available at | Remember to choose a solution and give likes.