Skip to main content
  • GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    WordPress: "Hi Jetpack! All systems go." Error

    Does anyone else get an error message "Hi Jetpack! All systems go." when trying to access their site online? The weird thing is this error message doesn't pop up when I try to access the site on Apple products, but it does come up on Chrome, Firefox, Edge, and IE, both in open and incognito windows.


    I've run security scans which have turned up clean. I've flushed the cache. I don't know what else to do to fix this. Anyone have suggestions?

    8 REPLIES 8
    Helper VI

    @pduck that looks like the Jetpack plugin telling you the status of Jetpack, not an error.

    However, let's check... Does the site function properly? Do you have any limitations?


    Hope it helps!


    If you find my replies helpful, give me a like or kudo 🙂
    And if I solved your issue, mark it as solution 😄

    The problem, as I understand it, is that the cache is getting stuck communicating with CDNs. I've read one way to address this is to disable caching, but I don't know how to do that.

    Not applicable

    Hi @pduck@jpablo,


    Just type those words into your browser search bar.....

    "Hi Jetpack! All Systems Go."

    (sounds like a line from 'Toy Story' ©.... well it is Wordpress I suppose)


    and I'm sure you will see lots of mention of it from even over a year ago........

    I've done that, trust me. While I have a better understanding of why the error is coming up, what I need to know is how to resolve it, if it's something I can resolve.

    Hey there @pduck,

    I'm taking a look into this issue for you, and was wondering if you might be able to provide some additional information regarding the problem you are having.

    Items that would be helpful in chasing this down would be:
    1) It sounds like you are using a 3rd Party CDN.  Which one?  Are there any settings there that might be related to the User-Agent?
    2) What site do you have hosted on our platform?  It'll help me dig it up in our log files, and maybe I can find out what is happening based on them.

    3) When (as specific as you can provide) do you or have you experienced this?

    Do you happen to notice it happening any more or less after you take certain actions (such as flushing the cache on your CDN or with us)? If so, what are those actions?

    Feel free to PM me the information, or respond here, and I can take a bit of a deeper dive into the problem.

    -- Dan.


    Hello @ddubovik,


    My understanding was the Jetpack site uptime monitoring function was at the root of the problem. I had someone at GoDaddy support look into it and they did extensive testing involving the plugins, the caching and so forth. (He said he also saw a similar problem with another site.) The tech assigned to my case believes the problem has been solved, so we shall see moving forward. If it happens again, I'll post again. 


    Thank you for jumping in to assist. 

    I've been having the same issue with my site .  GoDaddy told me it's fine on their end and can't help me any further than that.  My customers are calling and saying they can't access my site.  What do I do?




    I have just experienced this issue on two of my domains.  I have done some research and found out that the issue is with GoDaddys caching and Jetpacks uptime monitoring feature.  Check out the link below, I found it very helpful.  Apparently, GoDaddy was made aware of the issue 7 months ago and it was to be resolved, but it happened on 2 of my domains yesterday.