• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    "Site can't connect" temporary error in Chrome before site loads

    My site is https://gormanalysis.com/.  A few weeks ago I overhauled the site's design and added a few blog posts.  In the past few days I've noticed that when I go to gormanalysis.com (in Chrome), I get the error "Site can't be reached".  This persists for a few seconds before the site magically loads.  A few notes about this:


    • This error only occurs in Chrome
    • Error only occurs the 1st time I go to gormanalysis.com.  If I try to refresh the home page, I don't get the error again.  However, if I wait a few hours before checking my site again, I can reproduce the error.
    • Other people have noticed the same behavior

    It's almost as if my site is taking took long to load and Chrome is too hastily giving me the "site can't connect" error.  But my homepage is nothing fancy.  What gives??


    Here's the error in action: https://i.imgur.com/o8edwKK.gif



    5 REPLIES 5

    Hello @neb!


    Thank you for posting. I wasn't able to duplicate this issue with Chrome from my own machine. Which version of Chrome are your running? Have you tried clearing browser data? 


    Heather - GoDaddy | Community Moderator
    24/7 support available at x.co/247support

    Thanks Heather.  I am using Chrome Version 62.0.3202.94 and yes I have tried clearing my browsing data.

    Did you ever determine what was causing this issue? Working on a clients WordPress web site hosted on GoDaddy that is having the same issue. 




    Hi Alex, sorry I don't remember if/how this ever got resolved but at some point I ended up changing hosts to SiteGround.

    Hello neb,


    No worries at all, thanks for the quick reply! Much appreciated. 


    From other things I am reading I am starting to lean towards either something with resources on the Managed Hosting or potentially a Google Chrome TLS type of issue where Chrome expects TLS 1.3 and fails but then establishes on TLS 1.2. 


    Thanks again for the quick response!