• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    New

    uses an unsupported protocol. ERR_SSL_VERSION_OR_CIPHER_MISMATCH

    i bought a domain and 1 year of wordpress managed hosting. when i setup my website it worked a little after an hour it showed me an error

    This site can’t provide a secure connection

    medmsw.com uses an unsupported protocol.

    ERR_SSL_VERSION_OR_CIPHER_MISMATCH
    1 REPLY 1
    Community Manager
    Community Manager

    Re: uses an unsupported protocol. ERR_SSL_VERSION_OR_CIPHER_MISMATCH

    I just checked and I don't see any error on the page.  It looks like you were able to get it sorted out.  

     

    MPC