cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
domanskyi
New

A record not changing

Previously I registered account at FastMail with a custom domain and set their nameservers for my domain. All worked as I expected, so I've decided to set GoDaddy nameservers, change orders and set A record for my website hosted on Vercel. Email works fine, but the domain name itself still redirects to FastMail hosting. 
Records:

A@76.76.21.211 HourEdit
CNAMEfm1._domainkeyfm1.valentyndomanskyi.com.dkim.fmhosted.com1 HourEdit
CNAMEfm2._domainkeyfm2.valentyndomanskyi.com.dkim.fmhosted.com1 HourEdit
CNAMEfm3._domainkeyfm3.valentyndomanskyi.com.dkim.fmhosted.com1 HourEdit
CNAMEwww@1 HourEdit
CNAME_domainconnect_domainconnect.gd.domaincontrol.com1 HourEdit
MX@in1-smtp.messagingengine.com (Priority: 10)1 HourEdit
MX@in2-smtp.messagingengine.com (Priority: 20)1 HourEdit
NS@ns15.domaincontrol.com1 Hour 
NS@ns16.domaincontrol.com1 Hour 
SOA@Primary nameserver: ns15.domaincontrol.com.1 Hour 
TXT@v=spf1 include:spf.messagingengine.com ?all1 HourEdit
Vercel settings are correct.
1 ACCEPTED SOLUTION
PL281
Super User II

@domanskyi 

 

The 76.76.21.21 appears to be an amazon hosted site - is that your server - if not you need to change that IP to where you site is hosted

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

2 REPLIES 2
PL281
Super User II

@domanskyi 

 

The 76.76.21.21 appears to be an amazon hosted site - is that your server - if not you need to change that IP to where you site is hosted

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

Hello. I've just removed A record and then added it again and it started working in 10 mins - mb it was some bug. But now all seems fine.