Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Tuesday, August 3rd at 3pm PST / 6pm EST. Learn more
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Nr2300
New

Account: There was an error while updating your messaging preference info.

Navigating  to Account Settings ->  Contact Preferences -> Language and selecting "United States - English" results in error message "There was an error while updating your messaging preference info.". This happens regardless of what language I want to change to and in both Chrome and IE.

 

When this error is fixed I wish to delete my  pre-installed Wordpress site and re-install it in English. Is this possible?

 

 

3 REPLIES 3
CG
Moderator
Moderator

Hey @Nr2300,

 

Glad to have you join us! Smiley Happy

 

I think you might be describing two separate issues. If you're having trouble with your customer account preferences even after clearing cache and trying other browsers, I'd recommend reaching out to our live support so they can help investigate and address these settings for you. 

 

As for the default language in use on WordPress, you should be able to change this from within the admin control panel:

1) Login into WordPress Blog Administrator Control Panel.
2) Click on Settings.
3) Click on General Settings.
4) Select the desired Language from the drop down menu at Language section.
5) Click on save changes.

 

Let us know if that helps out. 

 

CG - GoDaddy | Community Moderator
24/7 support available at x.co/247support

I got the same error with customer account preferences. I have to delete all emails from godday cause I can not read the language. I tried different browsers and "clear cache" but it didn't help.

Hi @nicaiwss

Please reach out to our support team to look into this.

KayJay - GoDaddy | Community Moderator
24/7 support available at x.co/247support