cancel
Showing results for 
Search instead for 
Did you mean: 
New

Default Domain showing "Use my Domain"

It's been more than 24 hours, I'm seeing this and above all, it's my default domain to the hosting account.

 

 

 

godaddy 1.PNG

 

 

 

I've tried each and everything, DNS setting seems fine. Tried on Q/A secotions, community, youtube videos, no solution. And above all, our dear GoDaddy don't offer Live Chat, not all in work can call and get support.

I had many other options like who offer instant solutions for such problem via live chat. If it remained the case, I've to cancel it now or will not renew for future.

4 REPLIES 4
Anonymous
Not applicable

Re: Default Domain showing "Use my Domain"


@nvd650 wrote:

It's been more than 2 hours, I'm seeing this and above all, it's my default domain to the hosting account.

 

 

 

godaddy 1.PNG

 

 

 

I've tried each and everything, DNS setting seems fine. Tried on Q/A secotions, community, youtube videos, no solution. And above all, our dear GoDaddy don't offer Live Chat, not all in work can call and get support.

I had many other options like who offer instant solutions for such problem via live chat. If it remained the case, I've to cancel it now or will not renew for future.


 

 

Hi @nvd650,

 

It looks like you have gone into 'Domains' management and not 'Hosting' management where you would assign that domain to your hosting account. 

I can't be absolutely certain as I don't have your account access, but that's what it looks like...........?

 

...and yes, your DNS settings seem correct so don't play with them..........not just yet anyhow!

New

Re: Default Domain showing "Use my Domain"


It looks like you have gone into 'Domains' management and not 'Hosting' management where you would assign that domain to your hosting account. 

I can't be absolutely certain as I don't have your account access, but that's what it looks like...........?

...and yes, your DNS settings seem correct so don't play with them..........not just yet anyhow!


Yes, @Anonymous</a> I've tried through Hosting setting too... and I also tried to set default domain to some other one and again setting this one which is default domain for hosting package, but again same problem.
And I hope right setting for 2 domains for same hosting is to set their pointing IP to your hosting IP, I'm not sure if it is right setting or it is reason of the conflict. But both domains are pointing to same IP. By the way, CPanel is showing this IP as normal.

Anonymous
Not applicable

Re: Default Domain showing "Use my Domain"

Hmmmm @nvd650,

 

I am unsure what is happening here @nvd650, I recommend reaching out to support. You can find the number for your country here, good luck:

https://www.godaddy.com/contact-us.aspx

New

Re: Default Domain showing "Use my Domain"

Everything seems fine here as well....

godaddy 2.PNG

 

 

And I can still see "Use My Domain"