Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Delegate Access shows "0 of X domains"

I work with several users to manage their DNS.  I've had these users grant my GoDaddy account "Domains Only" delegate access.  This works great for the majority of the domains, but there are a few that although we can select the user's account in our Delegate Access screen, once we get into the user's account via delegate, their domain does not appear in the list.  See the included screen shot.  See how it shows "0 of 1 domains". Clicking "Show all" doesn't do anything.


I have already worked with one of the users to verify the "folder" permission on their "All Domains" folder (this user only has a single domain anyway) and it is set to ON.  I even tried creating a new folder to assign the permission to, but the GoDaddy interface won't allow me to assign the domain to the new folder.  Maybe that's because the user only has 1 domain?


How can we resolve this so I successfully get delegate access to the user's domain?  Thank you.



Super User III
Super User III

Re: Delegate Access shows "0 of X domains"



This sounds like either a caching issue or a glitch in the system maybe.


If it's caching, you should be able to try accessing the accounts in an incognito or private window. 


If that's not the issue, you will have to contact support as it's most likely something that can only be addressed on the backend. Information to contact them is at the top of the page.

I am a GoDaddy End User - Just Like You
* Please note that I offer free advice on this forum. I DO NOT answer private messages. Please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Re: Delegate Access shows "0 of X domains"

It's not a browser issue.  I've tried Private/Incognito modes, and different browsers, and on different PCs.

Super User III Super User III
Super User III

Re: Delegate Access shows "0 of X domains"

If you're unable to resolve this within your account contact support with your user ID and PIN handy so they can look into the issue.