cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Domain forwarding not working as expected

Hi,

 

I am trying to forward mikebrailey.com to overland-rover.com

 

I have gone to DNS and then forwarding. Under "forward to" I selected "https://" and then typed the url "overland-rover.com"

 

If I click on "preview" the correct page shows.

 

It is currently set as Forward Type "Permanent" (I have tried temporary as well with the same results).

 

"Update my nameservers and DNS settings to support this change" is checked

 

If I type mikebrailey.com into my browser, it does not forward as planned but lands on the t-online homepage and suggests I look for a different page i.e. my domain doesn't exist.

 

Any suggestions?

1 REPLY 1
Super User II
Super User II

Re: Domain forwarding not working as expected


@PhileasFogg wrote:

Hi,

 

I am trying to forward mikebrailey.com to overland-rover.com

 

I have gone to DNS and then forwarding. Under "forward to" I selected "https://" and then typed the url "overland-rover.com"

 

If I click on "preview" the correct page shows.

 

It is currently set as Forward Type "Permanent" (I have tried temporary as well with the same results).

 

"Update my nameservers and DNS settings to support this change" is checked

 

If I type mikebrailey.com into my browser, it does not forward as planned but lands on the t-online homepage and suggests I look for a different page i.e. my domain doesn't exist.

 

Any suggestions?


@PhileasFogg The forwarding is working for me. It takes 24-48 hours for forwarding to be fully functional.

---