Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Tuesday, August 3rd at 3pm PST / 6pm EST. Learn more
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Host Names



Trying to set private nameservers using the 'host names' function on Godaddy.


I tried last Tuesday, and it didn't stick - no glue. So I wiped the settings in 'host names' and tried again, now getting the following when using IntoDNS.   [] (NO GLUE)   [TTL=172800]   [] (NO GLUE)   [TTL=172800]   [] (NO GLUE)   [TTL=172800]   [] (NO GLUE)   [TTL=172800]


It should be:, ns2. etc etc up to ns4.


Any idea why:


1. It didn't work the first time after 80 hours.

2. Now showing these out-of-zone values.




Hi @moondawg69, thanks for posting.

Were you still having trouble with this? If so, could you follow up with the domain name that you were having trouble setting the nameservers on? A member of the Community might be able to take a look at the domain and let you know what they see.


Gary - GoDaddy | Community Moderator
24/7 Support | Check System Status