Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Tuesday, August 3rd at 3pm PST / 6pm EST. Learn more
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
randwhite
New

There was an error with changing your domain

Getting "There was an error with changing your domain. Please try again later."

 

Originally could not get new hosting package to connect with domain and finish set-up.  Called support.  They saw it was catching.  They somehow assigned a temporary domain so the hosting package would complete saying I could then change the domain to the only domain in the account as I wanted.

 

Then I get "There was an error" message.  Clearly, some hickey. But what do I do? Call support again?

 

 

1 ACCEPTED SOLUTION
yasir191
New

Hi,
I had the same problem while changing Primary domain.
Here it is how I solved it.
Just make sure that the domain you want to set as primary is not already added as an "addon domain" or as "alias domain".

Thanks


View solution in original post

3 REPLIES 3
JesseW
Community Manager

Hi @randwhite. Welcome to GoDaddy Community! Often issues like this are caused either by browser caching or a conflict with a browser plugin/extension. I'd suggest first clearing your browser's cache and cookies. If that doesn't help, then try using a cacheless browsing window (FireFox private window, Chrome incognito, etc.), then an entirely different browser. If that also doesn't work, you'll want to try to connect with our customer care team to have another look. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give likes.

Yeah ... those solutions did not work.

Looks like I get to go back on hold for 30+ minutes for someone to do
something that also won't fix the problem.

Thanks anyway.

yasir191
New

Hi,
I had the same problem while changing Primary domain.
Here it is how I solved it.
Just make sure that the domain you want to set as primary is not already added as an "addon domain" or as "alias domain".

Thanks


View solution in original post