cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Trouble setting up DNS routing to hosted site

I have a domain registered with GoDaddy, that I'm trying to route to a site hosted by EasyWP.

I've followed the instructions from both sites, but can't figure out how to get it to work. 

EasyWP told me to add an ALIAS record in GoDaddy, using the value: ingress-baronn.easywp.com

 

I've added this to a CNAME record, with the host www but I can't get it to work. 

I'm very new to this, so sorry if this is something obvious. Could somebody help me figure what I'm doing wrong?

1 ACCEPTED SOLUTION

@Brynjaminjones 

 

In the lower right of the screen are the forwarding settings

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

7 REPLIES 7
PL281
Super User II

@Brynjaminjones 

 

What is your domain name - and right now if I goto http://ingress-baronn.easywp.com/ it says website being created

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Hi,

My GoDaddy domain is alwayswantedone.co.uk

My temporary one is always-wanted-one-7c3ee0.ingress-baronn.easywp.com


http://ingress-baronn.easywp.com/ isn't the current domain of my website, instead it's the address that EasyWP told me to use (which now seems strange, come to think of it), which is apparently the ALIAS record it has assigned me.

Should I try something else?

@Brynjaminjones 

 

1) You need to use that full URL always-wanted-one-7c3ee0.ingress-baronn.easywp.com

 

2) You need to set up forwarding to www.alwayswantedone.co.uk

 

So that way if you type in the domain without the www it will redirect correctly

 

 

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Thank you. I'm just trying to set that up now, but still having trouble.

 

I'm entering always-wanted-one-7c3ee0.ingress-baronn.easywp.com under "Points To", but what should I put under "Host"?
I've tried www but it won't let me do that. 

@Brynjaminjones 

 

So you have a www CNAME that is the one you want to edit and always-wanted-one-7c3ee0.ingress-baronn.easywp.com is what you put for points to 

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Thank you, turns out the page needed refreshing, as it wouldn't let me make any changes! It's accepted my change now. 

How do I then go about setting up forwarding, so I don't need to use www.?

I had thought this was done by setting Host to "www", then setting Points To to "@", but it won't allow me to have two CNAME entries with www as the Host.

@Brynjaminjones 

 

In the lower right of the screen are the forwarding settings

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post