cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted

550-Please turn on SMTP Authentication in your mail client.

Begin forwarded message:

From: postmaster@mac.com
Date: October 16, 2018 at 10:05:52 AM AST
To: lionelco@me.com
Subject: Delivery Notification: Delivery has failed

This report relates to a message you sent with the following header fields:

 Message-id: <E0DDAA0C-754F-4A43-89C0-4D45AE7620E3@me.com>
 Date: Tue, 16 Oct 2018 10:05:04 -0400
 From: Lionel Colon <lionelco@me.com>
 To: lionel@teambuildingpr.com
 Subject: Saludos 3

Your message cannot be delivered to the following recipients:

 Recipient address: lionel@teambuildingpr.com
 Reason: Remote SMTP server has rejected address
 Diagnostic code: smtp;550-Please turn on SMTP Authentication in your mail client. pv33p00im-asmtp002.me.com [17.142.194.251]:63673 is not permitted to relay through this server without authentication.
 Remote system: dns;mail.teambuildingpr.com (TCP|17.142.194.251|63673|107.180.2.13|25) (a2plcpnl0070.prod.iad2.secureserver.net ESMTP Exim 4.91 #1 Tue, 16 Oct 2018 07:05:32 -0700 )

2 REPLIES 2
Community Manager
Community Manager

Re: 550-Please turn on SMTP Authentication in your mail client.

Hi @lionelco. Based on the error that you've provided, it looks like you might be trying to send email from your .me address through our cPanel email system. This wouldn't be possible with email hosted on cPanel accounts. Hope that helps. If not, feel free to provide more information. Others in the community may be able to provide you with additional suggestions.

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.
New
Solution

Re: 550-Please turn on SMTP Authentication in your mail client.

Hello, I had same problem with you.

 

I discovered this is related to Email Routing setting. The default setting is "Remote Mail Exchanger", which is the reason make the email cant go thru your domain's SMTP server.

 

I simply switch the setting to: "Local Mail Exchanger", and the problem is solved.

 

Route: login cpanel -> scroll to email section -> click MX Entry

 

Let me know if it helps!

 

smtp002.JPG

smtp001.JPG