cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution
Highlighted
New

550 Turn on SMTP Authentication in your mail client.

Good Morning,

 

I recieved message below during email testing ( I sent email from personal gmail to godaddy email to verify if godaddy email is working )

 

Your message couldn't be delivered because the remote server is misconfigured. See technical details below for more information.

 

The response from the remote server was:

550 Please turn on SMTP Authentication in your mail client.

 

Can you help me ?

Thank you

4 REPLIES 4
Community Manager
Community Manager

Re: 550 Turn on SMTP Authentication in your mail client.

HI @RomanU. Welcome to GoDaddy Community! I've seen this happen before when email is being sent to addresses on cPanel. It usually means that the cPanel settings for Email Routing need to be updated to use Local mail delivery. If that sounds like your situation, you should be able to change your Email Routing settings for the domain in question to address this issue. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.
New

Re: 550 Turn on SMTP Authentication in your mail client.

Hi @JesseW ,

Thank you for reply, 

 

Can you send some step by step guide/tutorial ? Because i cannot find it.

 

Thank you,

 

Have a successful day,

Roman 

Community Manager
Community Manager
Solution

Re: 550 Turn on SMTP Authentication in your mail client.

@RomanU Try this:

 

  1. Access your cPanel dashboard
  2. Type "Email Routing" in the search bar or find it in the "Email" section. 
    cpanel-email-routing-1.png
  3. On the next page, choose your domain from the drop-down list.
    cpanel-email-routing-2.png
  4. Once you've selected the domain, you will want to make sure it's set to "local mail exchanger", then click change. 
    cpanel-email-routing-3.png

Obviously, if the domain is already using the "local" option, you don't need to change it. I hope that helps. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.
New

Re: 550 Turn on SMTP Authentication in your mail client.

Thanx it works Smiley Happy