cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
New

Apple Mail suddenly stopped working - Mojave (10.14.6)

I recently faced a show stopper issue in Mail for Mac (Mojave). 4 days back it suddenly stopped working and kept giving me "Username or password not authenticating" message. While webmail was working fine, I also installed thunderbird to check - mail worked fine in Thunderbird as well.  So here are the primary options I worked with -

  • Deleted and tried to reconfigure - it should have worked, but it did not in this case.
  • Created another Admin user and tried to configure Mail in this account, no luck.
  • Deleted keychain in case password strings got corrupted - did not work.

Eventually, what worked for me was the following -

Reinstalled the OS.

Apple Mail configuration.

Incoming Mail Server setting:

  • I am based out of India so GoDaddy recommends that the server address should be imap.asia.secureserver.net. However, I took off the "asia" component and used "imap.secureserver.net."
  • I retained rest of the incoming server automatic by clicking the radio button on.

Outgoing server setting:

  • Again, took off the asia component - "smtpout.secureserver.net"
  • Manually changed port to 587.
  • Check "Use TLS/SSL" radio button to 'on.'
  • Choose "Password" from the authentication dropdown list.

All the best...

1 ACCEPTED SOLUTION
Employee

Hi @YRinVR ,

 

Thank you for sharing what worked out to solve this for you.  All the best ! 😎

Sales and Support available 24/7 via phone or chat

View solution in original post

1 REPLY 1
Employee

Hi @YRinVR ,

 

Thank you for sharing what worked out to solve this for you.  All the best ! 😎

Sales and Support available 24/7 via phone or chat

View solution in original post