cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Default Font Size In Composed Workspace Webmail

Is there anyway to make Workspace Webmail default font in the body of emails I compose larger?  I would like for the font to automatically be at least size 3 (12 pt) without me having to change it for every email I write.

 

I'm not talking about the size of the screen font, which is all I can find discussed in any GoDaddy help.

 

Thanks,

Lisa

17 REPLIES 17
Moderator
Moderator

Re: Default Font Size In Composed Workspace Webmail

Hey @LisaKelly,

 

If you're still looking for where to update this, check your Display Settings within webmail. That should allow you to change the default font type and size for each time you compose. 

 

Let us know if this helps. 

CG - GoDaddy | Community Moderator
24/7 support available at x.co/247support
New

Re: Default Font Size In Composed Workspace Webmail

This only works in Classic View on Workspace Webmail. What is the procedure for the Updated View? My settings from Classic View don't carry forward to the Updated View so my email messages come across with a very small font that I can't seem to control.

 

 

Re: Default Font Size In Composed Workspace Webmail

This is my problem too.  EVERY TIME I compose an email I have to set the font and size.  Very annoying!!!

 

 

New

Re: Default Font Size In Composed Workspace Webmail

We have the same complaint. 

Re: Default Font Size In Composed Workspace Webmail

GoDaddy...please fix this! In the updated view of email, the font size cannot be adjusted (as it can in the classic view). I'm so tired of having to enlarge the font size for every email i write. the default size is around 2pt. Too small!

PLEASE FIX THIS ISSUE!!

Re: Default Font Size In Composed Workspace Webmail

In the "updated view" go to the Settings tab.  Then Display Settings.  There are 6 tabs (Time / Viewing / Composing / Action Bar / Themes / Other)  Pick the Composing Tab.  You can now pick your Font style & size.  This will now be your default font when composing an email.

Re: Default Font Size In Composed Workspace Webmail

dont see those tabs, only these, and composing is just a check mark to always open in new window

Re: Default Font Size In Composed Workspace Webmail

Same problem. Annoying!

Re: Default Font Size In Composed Workspace Webmail

Did you ever get a working answer to this.  I still have the same problem.

Re: Default Font Size In Composed Workspace Webmail

It is a pain. What a simple and most basic fix. Go Daddy is NOT LISTENING.

Anyway, try setting up your signature with the font size you want your body copy to be. Then, when you compose an email, place your cursor in front of your signature and start typing.

Re: Default Font Size In Composed Workspace Webmail

What email are you using? Not GoDaddy's email.


@citybrokerage wrote:

In the "updated view" go to the Settings tab.  Then Display Settings.  There are 6 tabs (Time / Viewing / Composing / Action Bar / Themes / Other)  Pick the Composing Tab.  You can now pick your Font style & size.  This will now be your default font when composing an email.


 

Re: Default Font Size In Composed Workspace Webmail

I am having the same issue! There is no display settings in the updated view! Please advise on how to fix this issue? If this is the updated view, it's hardly updated. For those of us who send 100's of emails daily this is a huge time consuming issue.

  The cost of having Go Daddy somehow has become not so cost efficient! It's just costly!!!!

 

Re: Default Font Size In Composed Workspace Webmail

Its been a year since this thread opened and Godaddy still hasn't resolved this? This service isn't cheap you guys need to step up your game. 

Re: Default Font Size In Composed Workspace Webmail

I agree! What I have found out recently is that you can permanently change the point size to a larger size in the Classic View (but you can't do the same in the Updated View). I prefer the Updated View because it allows me to use Preview Pane (which you can't do in Classic View). If you can live without the Preview Pane, try Classic View to get the bigger point size. When I asked GoDaddy why they don't fix this problem, they try to get me to upgrade to the new more expensive type of email service -- I am not going to do that until I absolutely have to.  

New

Re: Default Font Size In Composed Workspace Webmail

the updated view/settings - there is NO display settings tab as mentioned in the posts.... no 6 tabs as listed below.  there's: general, auto.., account, message, spam - - there is NO display tab. sooooo....

 

the size of the fonts online are really small and hard to see. 

 

 

Re: Default Font Size In Composed Workspace Webmail

GoDaddy, This is so stupid. Why will you not fix this? Is it such a complicated overwhelming problem that you can't afford the resources to address it? Are we not giving you enough money?

Re: Default Font Size In Composed Workspace Webmail

It's incredibly bad service from GoDaddy that this issue has not be fixed in over 2 years.