cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

E-mail Address is added automaticly to my Workspace

Whenever I send an e-mail, the e-mail address of the recipient is added to my address book.

How do I change that?

I only want e-mail addresses in my address book which I manually enter.

PLEASE HELP

1 REPLY 1
Super User II Super User II
Super User II

Re: E-mail Address is added automaticly to my Workspace

Try this...

 

=> Switch to Webmail's Classic View.

=> Go to Settings > Display Settings > Composing

=> Look for the setting for "Put People I Reply to in My Address Book". Uncheck it.

 

HTH! Smiley Wink

Judith
"Do one thing every day that scares you." ~ Eleanor Roosevelt