cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted
New

Email forwarding doesn't work

Hello,
i had set up the email forwarding free plan as shown in the guide (https://www.godaddy.com/help/set-up-my-forwarding-email-address-7598), but my emails still won't be forwarded.
I triple-checked everyting, it seems all well configured.
Since i read somewhere that godaddy doesn't like gmail, i also have tried to forward to a non gmail email, but still nothing. It doesn't works.

Can someone help me figure out how to fix this? Thanks

2 REPLIES 2
Super User II
Super User II
Solution

Re: Email forwarding doesn't work

Hello Matgro,

Thank for posting your issue in Godaddy Community.

 

Please follow these steps to solve your problem;

 

Go to Product > Workspace Email. You'll arrive in the Workspace Control Center.

 

Tools > Server Settings and write down the 'correct' MX Records. 

 

Note:  If you do not see the Server Settings under Tools, then maximize your browser so the menu is at the top left horizontal, not vertical... stupid, but different screen size will display different Tool option.

 

Here's the fun stuff, we need to setup DNS.  Go to My Products > Domains > click DNS.  Under Records section, click Add button to input the MX info you wrote down.

Type: MX

Host: @

Points to: enter the 1st address 

Priority: 0 (should be the # associate to 1st address)

Click Save and repeat for Priority 10.

 

Go back to Workplace Email and retrieve Server Setting.  You should see a green check "Your MX records are correct."

 

Zulfiqar Anees | GoDaddy Pro | Founder/CEO at FastTech Media, TechMag, and ZulWeb.
New

Re: Email forwarding doesn't work

Thanks you very much!
Now it works Smiley Very Happy