cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Login to incoming IMAP server fails

Roughly two weeks ago my inbound and outbound Outlook connections to imap.secureserver.net and smtpout.secureserver.net failed. I'm not aware of any changes on my end, but I'm getting the following error: "We couldn't log on to the incoming (IMAP) server." I'm using the godaddy email forwarding feature to host email with my internet provider, but like to see inbound/outbound message with my @domain

 

Anyone aware of recent changes that may have caused this?

1 ACCEPTED SOLUTION

After hours of research and couple calls to Godaddy support, I was never able to get my original configuration working. It may have been related to changes in the free email forwarding or something on my ISP.

 

I solved my problem by switching my destination email from my ISP to outlook.com and everything seems to be working. I can now send and receive emails as blunderdog@yourdomain.com - with the only difference being where the email lands (outlook.com vs. ISP). Details are available at:  Get a personalized email address in Microsoft 365   

View solution in original post

5 REPLIES 5
Super User IV

@blunderdog 

 

I'm a little confused by your posting. You stated you are using the forwarding feature so I'm assuming you have something like blunderdog@yourdomain.com which forwards to you@yourisp.com - assume that is the case I'm not sure what user / password you would have been logging into the imap server with as this is a forward not a mailbox so there is no login associated with it.

 

GoDaddy did stop offering certain mail plans that were free from years ago when you bought a domain. Is it possible you had one of those plans and it expired?

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Your assumption is 100% correct with me using GoDaddy's "Email Forwarding - 100 pack" on my domain. Emails sent to blunderdog@yourdomain .com appear at you@yourisp.com as expected,  but not through secureserver.net.

 

For the login to secureserver.net, I was using my you@yourisp.com  login information. From outlook, this allowed me to present as blunderdog@yourdomain.com  for both sending and receiving emails. I found the setup instructions a couple years back and figure there was a pass-through of some type to my isp. I've never logged directly to secureserver.net to get my mail.

@blunderdog 

 

I don't know how specifically you wouldn't have been getting errors, but in theory all you should be doing is having a 2nd account in outlook that is not set to "check" for mail which has the same logins / servers as your "real" (ISP) email, however in the account settings it is the domain address - this should allow you to "send as" the domain email.

 

Some ISPs may block this for security purposes.

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

It may be ISP changed something to prevent secureserver.net from logging in - it was working and suddenly stopped. I've tried using the blunderdog@yourdomain.com in my outlook account settings, but because I'm connecting directly to mail.myisp.com, the from appears as <you@yourisp.com>. 

 

I will likely have to change my approach with another DNS or ISP provider. Thanks for trying to help me sort through this.

After hours of research and couple calls to Godaddy support, I was never able to get my original configuration working. It may have been related to changes in the free email forwarding or something on my ISP.

 

I solved my problem by switching my destination email from my ISP to outlook.com and everything seems to be working. I can now send and receive emails as blunderdog@yourdomain.com - with the only difference being where the email lands (outlook.com vs. ISP). Details are available at:  Get a personalized email address in Microsoft 365   

View solution in original post