cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted
New

Sending Email through Gmail (535 user restricted

This is so frustrating. I have been sending and receiving my work email through Gmail for almost 2 years now and then I get back from vacation and it is now inoperable. I can still receive them in Gmail, just not send anything. 

 

So I deleted the old import account via Gmail "accounts and imports" in settings and then started fresh. I got all the correct POP3 and SMTP information from IT and was able to set up the import no problem. Once again, the problem came when attempting to use the "send mail as" feature. EVERYONE in my office who is using gmail is having the same problem and is having their attempts kicked back like mine is with the message:

Authentication failed. Please check your username/password.
Server returned error: "535 User r.wilson@aronsonads.com has been restricted. code(535) "

 

Everything worked fine until last Wed. apparently, then GoDaddy decided to drop the bomb on all of us. 

 

I have spent the last few hours going through help sites and I have found others with the same problem but none that provided a solution. 

 

RW

11 REPLIES 11
New

Re: Sending Email through Gmail (535 user restricted

UPDATE***

 

I found a suggestion from elsewhere that has managed to work for anyone else who might also be having 535 error when trying to use Gmail to send and receive:

 535 Error Gmail Solution

Essentially I had IT log into our GoDaddy account with all of our employees listed and changed out my password. 

 

I then followed the steps like normal and all is good to go. 

 

RW 

Solution

Re: Sending Email through Gmail (535 user restricted

So I've had this happen twice this year.  It appears that GoDaddy thinks that my account was compromised for sending emails so they restricted use of my email going out from anything but their webmail.  It took a LONG time with customer service last time to figure it out and only after escalation to engineers.  I forgot the solution to this and it happened again on Friday.  Out of nowhere, I was unable to send out messages using my GoDaddy email via Gmail as I have been for 7 years.  

 

So it turns out the solution is to login to the GoDaddy account manager and manage the email.  From there you will change the password.  Give it a few minutes, then try updating your "Send Mail As" in Gmail.  It should lift the restriction placed by GoDaddy.  (Screenshots attached)

 

The password change has to be made in the main GoDaddy admin account, not the webmail account for the affected account.  That does NOT fix the issue.  Only changing the password at the admin account.

 

GoDaddy1.pngGoDaddy2.pngGoDaddy3.pngGoDaddy4.png

 

New

Re: Sending Email through Gmail (535 user restricted

Incredible, thank you so much. Especially the part about it only working from the main admin login--so true!

New

Re: Sending Email through Gmail (535 user restricted

Thank you so Much!

 

I have been pulling my hair out trying to solve this problem, and of course GD tech support was not much help!

 

This is great!!!!

New
Solution

Re: Sending Email through Gmail (535 user restricted

If the passwords are correct, ie you did not change the password on godaddy webmail or your google settings 

Send mail as:
(Use Gmail to send from your other email addresses)

Outgoing server (SMTP):

smtpout.secureserver.net
465 (SSL)

 

 

Then the password is not the problem. The problem is the connection between gmail and godaddy.

To reset your connection:

 

Go to gmail settings, accounts and import

In the section Send mail as:

Click edit info link for the godaddy email that is not working

in the popup window, click the button next step. Then you should see the following screen and your settings should match the settings in the pic below.send_as_settings.png

 

To reset the connection:

Change the Port from 465 to a different value (doesn't matter what) click

Save changes.

Change the Port back to 465 and re-enter your godaddy password, click

Save changes. The screen will briefly show "checking credentials." If your password was entered correctly there will be no error and you are done.

Test sending email from gmail using your godaddy address to validate the connection is now working.

Let others know if this worked for you.

 

 

 

  

Re: Sending Email through Gmail (535 user restricted

This just happened to me, on an email I've been using in the last several years. It's weird, it happens out of nowhere. I'm having 535 authentication error. I've tried the method above, changing password, etc, and haven't worked out well. I'm still working out of this.

 

I'll send you guys update soon..

Re: Sending Email through Gmail (535 user restricted

Sorted out just now; smtpout.asia.secureserver.net is the culprit, and I'm changing it to the smtpout.secureserver.net address

 

Screen Shot 2019-02-01 at 15.52.32.png

I'm usually using smtpout.asia.secureserver.net why it's now not working now?

Re: Sending Email through Gmail (535 user restricted

Thank you theosudarja!

 

your method of removing "asia" saved my day!

Re: Sending Email through Gmail (535 user restricted

Changing it from 465 and then back to 465 fixed it for me thanks!

Re: Sending Email through Gmail (535 user restricted

To add to this, you need to login to https://sso.godaddy.com to revalidate your account which will lift the restrictions correctly.

Re: Sending Email through Gmail (535 user restricted

None of these suggestions have worked for me. I am SO FREAKIN' FRUSTRATED!!!