cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted

Serious Problem With Webmail Interface

I just started using GoDaddy webmail at work. Today I typed in the email username of a client into the To: field and hit the Tab key. The system completed the email address for me automatically, so I thought the client must be in my Contacts.

 

It turns out that when you enter an incomplete email address into the To: field, the system adds @ and your own domain. Because of this, I sent an email to an address that didn't actually exist. Since it was CCed to my own boss and my client's boss, they each got a copy of the bounce message.

 

This is not okay. I shouldn't have to carefully check to make sure that my email system didn't cause any problems that make me look bad in front of by boss and clients. At the very least, there should be a way of disabling this feature.

 

 

1 REPLY 1
Super User I Super User I
Super User I
Solution

Re: Serious Problem With Webmail Interface

Seems like this is quite an issue for you @AltogetherOoky? I think the behavior you are talking about is predictive typing? I don't get the specific error that you encountered and I cannot find a setting in Workspace Email that would help you with this issue? Have a look under SettingsDisplay Settings > Composing for some customizing options. You may also want to check your browser settings as some browsers do have a predictive typing capability. I hope that helps?

...turns out that my two cents is worth less or more depending on the current exchange rate.

roy darling *my posts seem a lot shorter in my head