Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Tuesday, August 3rd at 3pm PST / 6pm EST. Learn more
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JPYoung
New

Workspace Email unable to send emails

Through GoDaddy, I have 2 email accounts, my primary workspace email, and a workspace company support email. I imported both of these accounts in the Microsoft Mail app (current V. 16005.13426.20920.0) in March with no problems, able to send and receive emails as if logged into the web portal.

 

However, within the last month, I was informed that my sent emails (specifically to gmail) were not being received, by recipients who have previously received emails from my primary workspace email account using the Microsoft Mail app. These sent emails show up in the web portal's "sent" folder but are not received by those recipients. I am able to successfully send emails from my primary account using the Microsoft Mail app to my other accounts (hotmail, company support email) but, unless I am using the web portal I cannot send to Gmail accounts (including my personal Gmail account) from my primary workspace email.

 

From the company support account using the Microsoft Mail app, I have no issues sending or receiving to any addresses. Both accounts are configured:

Send: imap.secureserver.net:993:1

Receive: smtpout.secureserver.net:465:1

 

I have also tried changing 465 to the suggested alternative 587 with no success.

 

Thank you

2 REPLIES 2

several things you would want to try one is removing your signature if you have one and try sending and see if it pops through if you dont have a signature you would want to create a new outlook profile and see if you can send from the new outlook profile as a test

I tried removing the signature option altogether. Previously the Microsoft Mail App has a default "Sent from Windows 10" signature, which I did change on the account in question to be my name. I tried removing the signature function from all accounts and the primary account still can not send emails to google accounts. The other company account (from the same host account) even after the signature removal has no issues though