cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted

error when send mail via gmail smtp

Checking your settings
Sending Test Email to ramanoguera@gmail.com
Email Status : Not Sent
----------------------------------------------------------------------------------------
Debug Output :
----------------------------------------------------------------------------------------
Connection refused

Your host has likely installed a firewall (REJECT packets) between you and the server. Ask them to open the ports.

----------------------------------------------------------------------------------------

1 REPLY 1
Super User II
Super User II
Solution

Re: error when send mail via gmail smtp

Hello  Perhaps you want to start at the beginning and double check your settings?

  1. Receiving Email Log into your Gmail account.
  2. Click on the gear at the top right, and then on Settings.
  3. Click on Accounts and Import.
  4. In the “Check email from other accounts” section, click “Add a POP3 account that you own.”
  5. A window will pop up. Type the email address you want to add, then click “Next Step.” Enter the email address you are linking to your Gmail account.  
  6. Fill in the fields on the next page as you see them here.
    • Your username is your FULL email address, including the domain (the part after the @ symbol)
    • The POP server is “pop.secureserver.net” Important: If you’re using cPanel email, user the POP server“p3plcpnl0923.prod.phx3.secureserver.net”.
    • Use port 995.
    • Make sure “Leave a copy of retrieved message on the server” is UNCHECKED. If you forget to do this, you will have to manually empty your GoDaddy email account on a regular basis manually or else it will fill up.
    • Check the “Always use SSL” box.
    • You should check the “Label incoming message” box so you can easily identify which emails are coming from that address.
    • Leave “Archive incoming messages” UNCHECKED, unless you have a good reason not to.
    • Click “Add Account.”
  7. Sending Email Back on the Accounts and Import section of Settings, look at the “Send Mail As” section and click “Add another email address that you own.”
  8. Enter your name and email address.
    • Ticking the “Treat as an alias” box tells Gmail that this address represents You, and not, say, your boss. Although some people have suggested unchecking this box because it can result in undesired behaviour, I’ve always left it checked and never had any problems.
  9. Fill out these fields as you see here. Of course, use your email address
    • SMTP server is “smtpout.secureserver.net.”
      • Important: If you are using cPanel email, the SMTP server will be“p3plcpnl0923.prod.phx3.secureserver.net”.
      • If you reside in Asia or Europe, Workspace email server names (not cPanel) will be smtpout.asia.secureserver.netandsmtpout.europe.secureserver.net respectively.
    • User name is your ENTIRE email address. That includes your domain name (the part after the @ symbol).
    • Use port 465.
    • Use Secured connection using SSL.
    • Click Add Account.
  10. You should receive an email confirmation to ensure that you actually do own the email address you’re adding. 

I hope this will resolve your issue.

Zulfiqar Anees | GoDaddy Pro | Founder/CEO at FastTech Media, TechMag, and ZulWeb.