cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution
Highlighted
New

setting up "send mail as" in Gmail: "Authentication failed. Please check your username/password."

Hi all,

 

I currently use my domain's email address with Outlook.com, but would like to switch over to Gmail. I already have a google account. I enter the information from the Email Setup Center on GoDaddy into the form in Gmail and chose Port 25 (the only other choices are 465 and 587, which don't appear in the Email Setup Center).

 

When I choose TLS, I get this error message:

 

Authentication failed. Please check your username/password.
[Server response: Unspecified Error (SENT_SECOND_EHLO): Smtp server does not advertise AUTH capability code(0) ]

 

When I choose SSL, I get this error message:

 

Couldn't reach server. Please double-check the server and port number.

 

And the last time I chose Unsecured, I got this message:

 

Authentication failed. Please check your username/password. [Server response: 454 TLS not available due to temporary reason code(454) ]

 

But for some reason when I just tried it again, it gave me the same thing as when I clicked TLS.

 

I enter my full email address in the username field.

 

Thanks if you are able to offer any help!

5 REPLIES 5
Employee
Employee
Solution

Re: setting up "send mail as" in Gmail: "Authentication failed. Please check your use

Hi @ASCap,

 

Welcome to the community! Sorry to hear you're having this trouble. I would recommend setting everything up without TLS. The TLS option is not supported with our Workspace email. You are right to be entering your full email address as the username for both incoming and outgoing mail. Also be sure that you're using POP settings.

 

Heather - GoDaddy | Community Moderator
24/7 support available at x.co/247support
New

Re: setting up "send mail as" in Gmail: "Authentication failed. Please check your use

Thanks, I actually got it to work using SSL on port 465 (though I noticed every email I receive has this warning: "secureserver.net did not encrypt this message").

 

Now I'm also receiving GoDaddy emails in Gmail, but a copy is being left in the workspace email inbox. It wasn't before when I was using Outlook.com to send and receive email. What happens when my workspace email inbox reaches maximum capacity? Does it delete old messages? Or does it simply stop receiving new emails? Is there a way for it to automatically delete messages once they are done being forwarded?

 

Thanks again for your help.

Community Manager
Community Manager
Solution

Re: setting up "send mail as" in Gmail: "Authentication failed. Please check your use

Hi @ASCap. It sounds like you may be connecting via POP to your account. In that case, you'd need to see if Gmail provides an option to remove the server copy of the message. That is a setting in most email clients. If not, then you can set up auto-purge within the Workspace Email account. This will periodically remove all messages. This is not enabled by default. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.
New

Re: setting up "send mail as" in Gmail: "Authentication failed. Please check your use

Thanks; I had to switch to "classic" view to be able to right-click on the folders, but I was able to set up "auto purge."

Re: setting up "send mail as" in Gmail: "Authentication failed. Please check your use

I am also having this same issue. I keep getting the error message "couldn't reach server" .. is there a SMTP address specific to GoDaddy? I want to make sure I am inputing the correct info. 

 

Any other suggestions??