cancel
Showing results for 
Search instead for 
Did you mean: 
BobT123
Novice

Problem migrating WP site from WP Managed to CPanel

I've moved my files and database to the sub domain created in CPanel but when I try to see it, I get the message: 


Warning: parse_ini_file(): Filename cannot be empty! in /home/accountname/public_html/wp-content/mu-plugins/gd-system-plugin/includes/class-configs.php on line 158

Warning: parse_ini_file(): Filename cannot be empty! in /home/accountname/public_html/wp-content/mu-plugins/gd-system-plugin/includes/class-configs.php on line 158

Warning: Cannot modify header information - headers already sent by (output started at /home/accountname/public_html/wp-content/mu-plugins/gd-system-plugin/includes/class-configs.php:158) in /home/rcturner1234/public_html/wp-includes/pluggable.php on line 1174

 

so close and so far... What simple step am I missing?

3 REPLIES
rdesmetz
Novice

Re: Problem migrating WP site from WP Managed to CPanel

Having exactly the same problem, although going from GoDaddy to 1&1 (using Updraft).Tried deleting the GoDaddy app in mu-plugins to no avail.

 

EDIT: Actually removing the Godaddy plugin in mu-plugins directory did work, but not sure it would work in your case as I moved to another host.

Ron3
Novice

Re: Problem migrating WP site from WP Managed to CPanel

Had the exact same problem.   Moved my Managed WP site from GD to eHost and got the same warning messages and a broken WP site.  Deleted the mu-plugins folder entirely, and it solved everything for me.  In case this doesn't work for you, be sure to copy the folder to a "sandbox" or other new folder you create, before deleting it -- so you can replace it again and try other changes until it works for you.

Ceoff55
Apprentice

Re: Problem migrating WP site from WP Managed to CPanel

I have 2 managed wp sites i'm trying to migrate to live sites. One stuck on 40 the other 60%. Bought a hosting plan in my reseller account, it gets to the part where you create your login, you enter your info and next button will not become live. I've restarted it and all. My managed wp sites have been doing this for 2 days. I may be leaving godaddy as I've never had this many issues with a hosting company.  I've only been here les than a week and it's been nothing but problems.