Skip to main content
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
John30
Resolver I

Having problems with Internal Server Error after SSL installation

Having problems with ccdware.com web site after SSL installation. Getting the totally useless "Internal Server Error" message. Wait time for hosting support was 41 minutes yesterday and is 49 minutes today! This is intolerable for anyone trying to run a business hosted by GoDaddy.

 

GoDaddy needs either more support personnel or fewer customers. If this isn't addressed, the latter will happen organically!

3 REPLIES 3
PL281
Super User IV

@John30 

 

I was able to get to your site without issue. In regards to the long wait times - please keep in mind GoDaddy employees are working from home due to COVID as such there could be longer hold times due to this.

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Yeah, I know COVID and all but the fact is, whether working from home or in an office, there should be the same number of support personnel. Just for giggles, I spent 30 min. on hold and, when the 30 min. were up, the line disconnected!!! So I guess I queue up for another long wait, listening to an annoyingly perky voice telling me they "can't wait to exceed my expectations". Exceed my expectations by answering the phone in a reasonable time. What part of waiting on hold in silence doesn't GoDaddy understand?

 

As you can tell, I am annoyed at not getting my issue solved.

 

This is probably the wrong place to ask this I'm sure but here is the problem:

 

I have a POST from my eCommerce site to an ASPX web page on my site. It links to a database and then generates an email license message. The problem is some of these POSTs are not getting through. This all worked fine on my prior hosting company. I have a number of questions around this on Plesk:

  1. IIS Settings, should Require SSL be checked?
  2. IIS Application pool, Pipeline pool selection, classic or integrated?
  3. IIS application pool, When recycle?
  4. Https POST, anyone know anything about user/password requirements?
  5. Where should web.config be, httpdocs or root?
  6. Web.config redirect code impact to asp.net pages?

I've been at this problem since the SSL was installed - worked fine before that.

@John30 

 

What I would suggest is taking the last part of that as it regards to your post / ASPX - and start a new thread in the plesk board as I'm more of a linux person so I'm not sure  - There are some on the board here who are more windows centric and can help more with that

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community