cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Disable TLSv1

I'm aiming for PCI compliance, for that I need to disable TLS 1 & TLS 1.1 by 30th June as they are being phased out. I've checked & I have TLS 1.2 enabled but I need to disable the earlier versions to be compliant.

 

Is there a way to do this?

2 REPLIES 2
Community Manager
Community Manager

Re: Disable TLSv1

Hi @Serialdan. Thanks for being part of GoDaddy Community! 

 

The way forward for you would definitely depend on the type of hosting you have. If you have a VPS or Dedicated Server, you would have direct control over it. However, if you have a shared hosting platform or a site builder, you wouldn't be able to make such configuration changes. In that case, it would be up to us to remain within PCI compliance (if that is something we offer for the platform). Hope that makes sense. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

Re: Disable TLSv1

Regarding this statement: 

"In that case, it would be up to us to remain within PCI compliance (if that is something we offer for the platform). Hope that makes sense."

 

 

 

So... WHEN will this be happening? 

 

Recent message from PayPal:

Our records indicate that you still need to make some critical security upgrades to your systems as well. If you see a "YES" next to a security change, your integration must be updated to accept these new security measures by the date specified: 

TLS 1.2 and HTTP/1.1 Upgrade - Complete by June 2018
- Update Needed: Yes