cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution
waleedalam
Novice

SSL error not secure (Such as images)

Hi,

 

I have activated SSL and also install on my website. but still facing error

 

"Part of this page are not secure (Such as images)"
https://www.wearglam.com


These steps are done, but still getting error.

Replace all urls http:// to https://

.htaccess replace with SSL setting

Install Plugin WordPress HTTPS

 

You will see images separately, the ssl show fine.

https://www.wearglam.com/wp-content/themes/wearglam/img/logo.jpg

1 REPLY
GoDaddy Pro Journeyperson
GoDaddy Pro Journeyperson
Solution

Re: SSL error not secure (Such as images)

You need to add some code to your .htaccess file so it redirects all non https URL's (which would include your images) to https, then they will be secure.

This link shows you how: https://www.godaddy.com/help/redirect-http-to-https-automatically-8828